Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'nie reaguje na przyciski'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • KLUB POD BALANSUJĄCYM WAHADŁEM
    • FORUM GŁÓWNE
    • ZABAWY i KONKURSY
  • ZAPYTANIA I SUGESTIE PRZED ZAKUPEM
    • Podróbki i zapytania o autentyczność
    • Jaki zegarek...
    • Podręczniki i porady
    • Aukcje Allegro, eBay i inne
    • Marki wirtualne i modowe
  • WIADOMOŚCI I NOWOŚCI
    • NOWOŚCI ZE ŚWIATA ZEGARKÓW
    • WIADOMOŚCI
  • FORA TEMATYCZNE
    • ZEGARKI SZWAJCARSKIE i NIEMIECKIE
    • AHCI I PRODUCENCI NIEZALEŻNI
    • ZEGARKI POLSKIE
    • ZEGARKI AMERYKAŃSKIE
    • ZEGARKI ROSYJSKIE I RADZIECKIE
    • ZEGARKI JAPOŃSKIE
    • ZEGARKI CHIŃSKIE
    • INNE ZEGARKI
    • VINTAGE
    • ZEGARY
    • KĄCIK ZEGARMISTRZOWSKI
    • Teoria dla praktyków
    • PASKI i AKCESORIA ZEGARKOWE
    • GALERIA
  • DZIAŁ TECHNICZNY
    • PRZEDSTAWIAMY SIE
    • PROPONOWANE ZMIANY - KONSULTACJE
    • FORUM ŹLE DZIAŁA - USTERKI, PROBLEMY TECHNICZNE FORUM, PYTANIA, OPCJE, FUNKCJE
    • ARCHIWUM
  • RYNEK
  • PO GODZINACH
    • PO GODZINACH

Blogs

  • 2gWatchBlog
  • ENICAR - Manufacture d'Horlogerie Ariste Racine
  • dawpi's blog
  • Zegarki z ZMP BŁONIE (1959 - 1969)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gadu-Gadu


Strona WWW


Skype


Lokalizacja


Hobby

Found 1 result

  1. Witam Właśnie zapisałem się na forum bo wcześniej byłem tylko biernym czytelnikiem ;-) Zwracam się do Was z pytaniem odnośnie mechanizmu Casio DW9500 moduł 1681 Przyszedł dziś z Japonii - "martwy", rozładowana bateria Wymieniłem ją - po wymianie na wyświetlaczu zero pusto, więc zrobiłem reset AC+bateria ;-) Ruszył jak należy od godz 0:00:00 Jest jednak problem - nie reaguje na żadne przyciski - zmiany trybu, ustawień, podświetlenia Reset robiłem dobre parę razy, jeszcze raz wyjąłem baterię (nowa świeżynka) i zrestartowałem Nie kumam - coś go blokuje?, blaszki sprawdzałem czy nie są zwarte na stałe i nic takiego nie widzę Licząc na pomoc proszę o fachową poradę podpowiedź wskazówkę co zrobić ewentualnie sprawdzić Pzdr Witek
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.