Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
lpociask

G-Shock MT-G

Recommended Posts

Jak wyłączysz synchronizacje przez BT to automatycznie wyłączasz też radio.

Radio działa zawsze nawet po aktualizacji BT ale jak wyłączyłeś BT to radio nie będzie działać ;)

Już o tym pisałem, czego nie rozumiesz?

Jak wyłączysz w aplikacji łączenie przez BT to radio też nie działa!

Przeczytaj sobie w aplikacji przy ustawieniach gdzie wyłączasz synchronizację prze BT to jak wół jest napisane że synchronizacja radiowa też nie będzie wtedy działać.

Musisz mieć włączone w aplikacje łączenie z BT (pewnie w samym zegarku też to można wł/wył) a samo radio zadziała wtedy jak nie będzie synchro z telefonem, np. w telefonie nie będzie włączone samo BT.

Edited by tomaliusz

Share this post


Link to post
Share on other sites

Zgodnie z tym co opisuje i z czym się z Wami dziele opcje ustawienia auto można włączyć wyłączyć przez sam zegarek. To wiem i rozumiem i zgodnie z tym co pisaliście wcześniej tą uwagę zastosowałem u siebie od razu!

Po prostu chce wymusić pracę radia w trybie auto bez relacji z telefonem. Chce aby zegarek pracował jak kostka i łączył się z radiem samoczynnie. Wierze że Casio to przewidziało i nie musi być go sprzężone z telefonem. I na razie mimo tego że mogę zrobić synchronizację manualnie automatyczna nie działa, tzn pokazuje ciagle N

Share this post


Link to post
Share on other sites

Jak nie masz wyłączonej synchronizacji w zegarku to powinna działać.

Tylko tak jak pisałem, sprawdź bo wyłączenie w opcjach telefonu synchronizacji przez BT automatycznie wyłącza radio.

Czyli chciał nie chciał synchronizacja BT w zegarku musi być ustawiona na ON, mimo że jej nie używasz bo inaczej radio nie zadziała :)

Edited by tomaliusz

Share this post


Link to post
Share on other sites

:) dlatego po Waszych radach od razu siadłem do instrukcji i fakt. Auto synchronizacja dotyczy zarówno BT jak i radia. I to jest też opisane jako tryb samolotowy jak damy na off. To możemy wyłączyć i włączyć zarówno z pozycji telefonu jak i samego zegarka. Po odłączeniu aplikacji czyli usunięcia sprawowania ustawiłem zegarkiem auto synchro na ON i mam strefę czasową ba Paryż plus DTS auto :)

Manualnie działa. Dzisiaj położę go gdzieś indziej

Share this post


Link to post
Share on other sites

I nic się nie działo, tzn. pokazywał cały czas N po nocy ale chodził idealnie w punkt jak mój 5610. (Daje to do myślenia przynajmniej mi że to jednak jakoś jest powiązane z BT) Dzisiaj otrzymałem odpowiedź z centrali Casio z Niemiec i o dziwo kazano mi wyłączyć auto synchronizację. Ponoć wg opinii Casio ma to spowodować pracę zegarka tylko na radiu. Zobaczymy :)

Share this post


Link to post
Share on other sites

A może łapie radio w nocy. Jakbyś sprawdził to by pokazało Y, ale przez to że próbuje się połączyć z BT o 6.30 rano i nie może, pokazuje wtedy N?

 

Nie mam tego modelu, ale GMW B5000. Jak manualnie złapałem radio miałem wyświetlone RCVD, ale potem zniknęło bo próbował się połaczyć z BT które mam wyłączone w telefonie.

Share this post


Link to post
Share on other sites

No właśnie! W sumie to jest opcja że tak może się dziać. Zobaczę jeszcze jak sprawdzi się zegarek z zaleceniami z Casio i czy takie ustawienie coś mi da. A jak coś to sprawdzę Twoje zalecenia do obserwacji :) dzięki! Czułem że coś może być na rzeczy

Tylko wstać między 5 a 6 trzeba by było ;) hehe ale jeszcze raz dzięki za podpowiedź bo coś czuje że tu jest właśnie pies pogrzebany

Share this post


Link to post
Share on other sites

Nie ma sprawy. Poświęcisz jedną nockę (albo parę jak sygnał bedzie słaby) i przynajmniej będziesz wiedział że wszystko gra na cacy.

Edited by paulvandyk

Share this post


Link to post
Share on other sites

Ja tam jestem wariat więc się mogę poświęcić dla wiedzy :) i dla reszty forumowiczów. Ale śmieszy mnie i tak ta cała sytuacja z dociekliwością i tym że wiedziałem że w dzwon walą tylko kościół już nie do ogarnięcia.

Share this post


Link to post
Share on other sites

Sbsqad poswieciles kilka nocek ?

 

Hejka, jeszcze nie miałem okazji :/ w nocy z piątku na sobotę  muszę wstać wcześnie więc ogarnę, chociaż przed nami zmiana czasu :D 

Aleeeee co zauważyłem to zgodnie z zaleceniami Casio o wyłączeniu auto synchronizacji zegarek pracował całkowicie manualnie, widać to było na pracy sekundnika w stosunku do aktualizowanego 5610 co noc. Gdy rozjechały się sekundy włączyłem auto synchronizacje i zostawiłem zegarek. Wczoraj ok 8-9 jak wstałem sprawdziłem wskazania względem aktualnego 5610 i.... sekundnik idealnie w punkt! Ale pokazał N jak sprawdziłem czy się połączył. Wydaje mi się że to o czym mówiliśmy tj. że zegarek się łączy ale o 6:30 chce iść po BT i d*pa, wskakuje na N

Dam znać na pewno :D jeszcze chwilka cierpliwości 

Share this post


Link to post
Share on other sites

Hejka, jeszcze nie miałem okazji :/ w nocy z piątku na sobotę muszę wstać wcześnie więc ogarnę, chociaż przed nami zmiana czasu :D

Aleeeee co zauważyłem to zgodnie z zaleceniami Casio o wyłączeniu auto synchronizacji zegarek pracował całkowicie manualnie, widać to było na pracy sekundnika w stosunku do aktualizowanego 5610 co noc. Gdy rozjechały się sekundy włączyłem auto synchronizacje i zostawiłem zegarek. Wczoraj ok 8-9 jak wstałem sprawdziłem wskazania względem aktualnego 5610 i.... sekundnik idealnie w punkt! Ale pokazał N jak sprawdziłem czy się połączył. Wydaje mi się że to o czym mówiliśmy tj. że zegarek się łączy ale o 6:30 chce iść po BT i d*pa, wskakuje na N

Dam znać na pewno :D jeszcze chwilka cierpliwości

Ja akurat musiałem wstać w nocy i w przypadku GMW B5000 tak jak pisałem wcześniej, się sprawdziło. Pokazało RCVD po radiu w nocy i potem po 6.30 rano RCVD zniknęło jak nie mógł połączyć się z BT.

post-28072-0-83939800-1540577935_thumb.jpg

post-28072-0-21099100-1540577979_thumb.jpg

Share this post


Link to post
Share on other sites

Hejka :D akurat dzisiaj to samo, wstałem wcześniej i faktycznie w MTG-B1000 jest tak samo. O 6 z minutami wskazówka pokazała Y (zegarek jest odłączony od appki i telefonu ale ma włączone normalnie autosynchro) a po kawce o 6:40 sprawdziłem drugi raz i wskazówka poszła na N.

Zagadka rozwiązana. Dzięki za podpowiedź w poprzednim poście. Już mogę żyć spokojnie hahaha

Share this post


Link to post
Share on other sites

Panowieprzymierzam się do zakupu MTG b1000b1aer i ma związku z tym kilka pytań: czy w tym zegarku jest ustawianie wskazówek za "pomocą GPS". Bo z tego co widzę, zegarek w tę funkcję wyposażony nie jest, ale na niektórych stronach sklepów takowa informacja się przewija. Druga sprawa - zegarek jest na pasku (kauczukowym?). Z racji tego, że u mnie paski tego typu powodują w lecie nadmierną potliwość na nadgarstku (w miejscu styku z paskiem), czy istnieje możliwość założenia do niego jakiegoś paska materiałowego lub skórzanego (ten drugi raczej niemożliwy?), czy tylko guma i bransoleta. Na bransoletę nie mam ochoty bo raz, że ciężka, dwa kocha moje włosy na rękach ;), to dodatkowo cena dokupu ekstra ~400zł (?) i w dodatku będzie się rysować (?).

Z góry dzięki za wszelką pomoc :).

Share this post


Link to post
Share on other sites

@Riddick1500

No to po kolei:

- nie, w MTG-B1000 nie ma GPS, ale czas światowy można bardzo łatwo przestawiać za pomocą aplikacji G-Shock Connected, którą instalujesz na smartfonie.

- zegarek ten występuje albo na kauczukowych paskach wysokiej jakości albo na bransoletach. Bransolety mają od wewnątrz podkładki z tworzywa, dzięki czemu dobrze i wygodnie układają się na ręku, nie dają jakiegokolwiek dyskomfortu i moim zdaniem nie "jedzą" włosów na rękach, ale może po prostu ja mam ich mało i tego nie odczuwam.

Share this post


Link to post
Share on other sites

Polecam, średni rozmiar idealnie układa się na ręce. U mnie kłaków też trochę jest ale bransoleta nie goli mi nadgarstków

0c26582120b3237aa8a4d1a350ce9b83.jpg


Mistrz edycji :lol:7FnFWZl.jpg

 
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.