Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gcze

Casio-dział techniczny

Recommended Posts

Ta, taka fotorelacja ze szkoda gadać. Zawsze sobie mowie że będę robił zdjęcia i robię... Ale na końcu :D

 

Pozdrawiam

Kamil

Share this post


Link to post
Share on other sites

Bo jak patrzę na kopertę od tego zegarka komunijnego a na dw6900 to różnicy nie widzę w budowie

 

Dokładnie :D

Właśnie miałem to samo napisać.

Share this post


Link to post
Share on other sites

Punkt 3 i 4 jest w DW-5600 ale już w GW-5610 ich nie ma..

 

 

Murcins też sie nad tym kiedyś zastanawiałem. Na przyklad kiedyś myslalem że pkt 3 i 4 są w każdym G-Shocku.

 

 

 

 

Gdyby te punkty 3 i 4 były w każdym G to rozumiem, punkt 1 chyba amortyzuje najlepiej :D

Edited by DawPi
Nie cytujemy zdjęć.

Share this post


Link to post
Share on other sites
Guest

Zastanawia mnie jedna rzecz. Czy waszym zdaniem w gw1400 da radę przełożyć wewnętrzny pierścień z podziałką wokół tarczy?

 

DW-1400_xeno_2.JPG

 

Chodzi mi o ten pierśćień ze skalą sekundową. Bo np. w moim starym edifice ten pierścień jest na stałe przytwierdzony do koperty, i nawet przy czyszczeniu miałem z tym trochę problemów (zdjęcie poniżej)

 

DSC_0370.JPG

 

Dodam, że ostatecznie w edifice nie wyciągnąłem tego pierścienia, bo był chyba przyklejony. Obawiałem się urwania czegoś przy próbie wyciągnięcia na siłę.

Edited by Guest

Share this post


Link to post
Share on other sites

Murcins też sie nad tym kiedyś zastanawiałem. Na przyklad kiedyś myslalem że pkt 3 i 4 są w każdym G-Shocku.

 

to przekrój przez G2000 - i on tak ma , tak samo co widziałem DW5600C, czyli te z metalową kopertą

plasticzane mają inaczej


obecnie: DW-5600C-9CV * DW-5300G-9V * DW-6600E-1V * G-2000BM-1MJF* G-3011F-1V   *  G-700-3AV  *   GW-9010-1 *  GW-9200-1 *  EF-535SP-1AV  * DW-5030-1
kiedyś : DW5600E-1 * DW-8150-1V * GT-000D-7 * DW-8030-1 * DW-8600J-8A * GX-56-1A * G-9000-8V * G-9000-3V * GW-9000A-1 * G-2900-1A  * G-7700-1 * G-3000LV-7 * GR-8900A-7 * GA-100-1A1 * GX-56-1A

Share this post


Link to post
Share on other sites

Nie które plasticzane G mają tak samo chociażby DW-5600E ma identyczne rozwiązanie. 

Moduł w GW-6900 też nie siedzi bezpośrednio w kopercie jak np GW-M5610 tylko w plastikowym białym adapterze który pełni rolę 3 i 4 elementu z grafiki powyżej którą załączyłeś. 

 

DW-5600E

lwOg3XX.jpg

 (4) stalowy pierścień w który włożony jest cały moduł. (3) to gumowy amortyzator otulający z kolei ten stalowy pierścień z modułem między kopertą.

 

W GW-6900 jest to rozwiązane podobnie z tym że Gumowy amortyzator i stalowy pierścień zamieniono na Plastikowy adapter w którym siedzi moduł. Podejrzewam że we wskazówkowych G jest to tak samo rozwiązane.

 

YZ9e7bJ.jpg

 

Dla przykładu moduł GW-M5610 w którym moduł siedzi bezpośrednio w kopercie bez żadnych amortyzujących patentów.

rWG5Zby.jpg


SYGNATURA.jpg

Share this post


Link to post
Share on other sites

W moim 9950 padała bateria, więc trzeba było zabrać się za wymianę.

Poszło sprawnie tylko jest jeden problem - nie działa podświetlenie  :wacko:

Przed wymianą baterii po wciśnięciu przycisku ekran tylko przygasał, więc nie mam pewności czy działało.

 

Ma ktoś pomysł co może być powodem?

 

Układ w środku jest taki jak poniżej. Sprężynki są na miejscu.

 

DSC01905.jpg

Share this post


Link to post
Share on other sites
Guest

Obstawiałbym uszkodzone podświetlenie. Przy słabej baterii był pobór mocy i ekran przygasał, choć podświetlenie nie działało, a po wymianie baterii po prostu nie działa, jak wcześniej. I tylko nie przygasa ekran, bo bateria nowa. Mam to samo w jednym G.

Share this post


Link to post
Share on other sites

Tego się obawiałem, ale chyba trzeba się pogodzić, że podświetlenie nie będzie  :(

Share this post


Link to post
Share on other sites

Może po prostu rozbierz całość i złóż ponownie. Na pewno żadnej sprężynki nie brakuje nigdzie?


"Każdy ma swój wehikuł czasu -wspomnienia cofają w przeszłość, a marzenia przenoszą w przyszłość."

Share this post


Link to post
Share on other sites

W moim G-2500 też przygasał ekran przy podświetlaniu ale po wymianie baterii wszystko hula. Może spróbuj ją włożyć jeszcze raz albo zrób reset. Z tego co widze to zegarek ma auto podświetlenie, ono też nie działa?


SYGNATURA.jpg

Share this post


Link to post
Share on other sites

Reset po wymianie baterii robiłem, sprężynki luźne są dwie i obie na miejscu. Auto podświetlenie ma i też nie działa jak jest włączone.

 

Może spróbuję baterię jeszcze raz wyjąć.

Share this post


Link to post
Share on other sites

Ale chodzi mi o te sprężynki co siedzą głębiej w module. Te co widać na zdjęciu to są od pikacza. Nigdy go nikt wcześniej nie rozbierał całkowicie?


"Każdy ma swój wehikuł czasu -wspomnienia cofają w przeszłość, a marzenia przenoszą w przyszłość."

Share this post


Link to post
Share on other sites

Spróbuj, jednak jeśli nie jesteś pewien czy przed wymianą baterii podświetlenie działało to może faktycznie jest coś skopane. 

To jest ten frog z OLXa co go wyrwałeś za grosze?

Może poprzedni właściciel w nim coś grzebał i coś źle złożył.?

Możesz rozebrać moduł i sprawdzić czy wszystko gra, w środku powinny być prawdopodobnie dwie małe sprężynki od podświetlenia może jednej brakuje.

 

Jeszcze zapytam, ta nowa bateria jest nowa nowa czy nowa w cudzysłowie?


SYGNATURA.jpg

Share this post


Link to post
Share on other sites

Tak, to jest ten z OLX. Jak go wziąłem to już był ze słabą baterią, ale ziomek mówił, że podświetlenie działa.

 

Otwierany był na pewno i złożony też dobrze nie był, bo najpierw był położony plastik:

DSC01902.jpg

 

a dopiero na to guma:

DSC01904.jpg

 

Powinno być odwrotnie.

 

Nowa bateria jest całkowicie nowa, niedawno ją kupiłem i dopiero wyjąłem z opakowania.

Share this post


Link to post
Share on other sites

W takim razie jeśli niemmasz pewnośi co do tego czy podświetlenoe przed wymianą działało to ja bym na Twoom miejscu rozebrał moduł i sprawdził czy tam wszystko jest na swoim miejsci, mamna myśli te.dwie małe sprężynki które powinny bhć w środku odpowiedzialne za przepływ energi do illuminatora. Powinny one znajdować się po obu stronach wyświetlacza.


SYGNATURA.jpg

Share this post


Link to post
Share on other sites

Musisz otworzyć moduł.Podświetlenie masz pod wyświetlaczem LCD. Inaczej. Pomiędzy wyświetlaczem a płytką elektroniki.

Edited by zibson

:) 

Share this post


Link to post
Share on other sites

Dokładnie musisz rozebrać moduł na czynniki pierwsze ale jeśli nie czujesz się na siłach to odpuść bo jeszcze zrobisz więcej szkody pożytku. Może się też okazać że sprężynki są na swoich miejscach i że problem leży gdzie indziej jednak dopóki do niego nie zajrzysz nie będziesz wiedział..


SYGNATURA.jpg

Share this post


Link to post
Share on other sites

Coś czuję, że się wstrzymam w takim razie. Przynajmniej do jutra.

W sumie on i tak bardziej w pudełku leży niż się nosi, ale lubię jak G są w pełni sprawne  :unsure:

Share this post


Link to post
Share on other sites

Nie które plasticzane G mają tak samo chociażby DW-5600E ma identyczne rozwiązanie.

Moduł w GW-6900 też nie siedzi bezpośrednio w kopercie jak np GW-M5610 tylko w plastikowym białym adapterze który pełni rolę 3 i 4 elementu z grafiki powyżej którą załączyłeś.

(...)

Dzięki za wyjaśnienie :)

Edited by DawPi

Share this post


Link to post
Share on other sites

Wrzucam ostatnią szybką operację a w zasadzie wczorajszy drobny zabieg  ^_^

Naprawa wyświetlacza a w zasadzie prawidłowe złożenie, to co się nie udało w fabryce  :D

Zegarek był nowy i nie nosił żadnych śladów ingerencji osób trzecich.

IMO winą złego wyświetlania cyfr było słabe połączenie taśmy (źle ułożone) wyświetlacza z płytką. 

Zdjęcia słabe bo przy biurkowej lampce z kalkulatora.

Na pierwszym zdjęciu widać brak cyfry 0 w stoperze (ledwo widoczne , trochę prześwitywało), ikonka SIG to samo i jeszcze ostatnia cyfra daty dnia tygodnia też się zawieszała.

1.jpg

2.jpg4.jpg3.jpg

Trzeba uważać na wszystkie sprężynki, łatwo zgubić a te malutkie od panelu to już w ogóle  :ph34r: 5.jpg

 

Tu już po złożeniu i resecie baterii było spoko  :) 6.jpg

Share this post


Link to post
Share on other sites
Guest

Fajnie, że się udało. Pełen sukces. :) Dzięki za fotki.

Share this post


Link to post
Share on other sites

Dobra robota i bez kosztów :) Miałem taki sam problem z Ryskiem-musiałem wymienić wyświetlacz ;)

Share this post


Link to post
Share on other sites

Dobra robota i bez kosztów :) Miałem taki sam problem z Ryskiem-musiałem wymienić wyświetlacz ;)

W gw 9200 to popularny problem zauważyłem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.